As plataformas que podem usar uma storage SAN

O sistema operacional rodando em um servidor requer um driver para permitir que o HBA no servidor se comunique com os outros componentes da SAN.

Alguns sistemas operacionais oferecem drivers para HBA, outros não. Pode ser necessário instalar a última versão do sistema operacional para usar uma SAN se as versões anteriores não tem os drivers necessários. Por exemplo, versões antigas do Windows NT, como a 3.51 não tem suporte para tais drivers.

Três tipos de plataformas de servidores são boas para usar uma storage SAN: servidores Intel ou AMD, servidores que usam diferentes versões de Linux e os mainframes. Muitas dessas plataformas já tem drivers que permitem que eles sejam conectados a um ambiente SAN. O ideal é sempre verificar com o vendedor do armazenamento SAN se ele suporta o sistema operacional utilizado pela empresa.

Segue uma pequena lista de sistemas operacionais que se beneficiam de uma storage SAN

  • Microsoft Windows NT 4.0;
  • Microsoft Windows 2000 ou superior;
  • Sun Solaris versions 2.6 ou superior;
  • HP-UX version 10.2 ou superior;
  • IBM AIX version 4.2 ou superior;
  • HP Tru64 Unix version 4.0F ou superior;
  • HP Open VMS version 7.2 ou superior;
  • Novell Netware version 4.11 ou superior;
  • SGI IRIX version 6.5 ou superior;
  • Sequent DYNIX version 4.5 ou superior;
  • Algumas das diferentes distribuições de Linux (como Red Hat, SuSE, e seus parentes)
  • IBM OS/390 Mainframe MVS, ou Z/OS

Deixe uma resposta

%d blogueiros gostam disto: